A donation to the forum removes ads for you, and supports Ivar in his work running it

Camino Forum Store

Advertisement

Disabling notifications using the iphone app ?

lettinggo

Active Member
#1
Hola

I use the Caminodesantiago app on my iphone, and although I have settings not to push notifications, I receive one when someone quote or like my posts.
Having used computers since zx81, i'd say that I am adequate in operating all kinds of systems, but this is beyond me...
Anyone got a solution to this 'problem'?

Thanks,
Lettinggo
 

Advertisment

ivar

Administrator
Staff member
Donating Member
#2
Have you tried to go into the settings menu in the app itself? Slide out the dark menu on the left side...at the bottom there is a link to "Setting". The top option is "Push Notifications", tap it and turn it off.

That should do it.

Let me know how it goes!
Ivar
 

lettinggo

Active Member
#3
Hi Ivar
Thanks for the reply, but I have done both.
In setting without logging in, notification off.
As well as when I am logged in.
This is why I find it strange.
I have looked around to see if it could be any other setting, without solving it.
I was thinking if any other member with an iphone had a similar situation?

Lettinggo
 

ivar

Administrator
Staff member
Donating Member
#4
Another option would be to go into your phones setting...

Settings > Notification Center > "Camino de Santiago Forum" (Scroll down) > ..and here turn off notifications as you like...

Try it and let me know.. :)

Buen Camino!
Ivar
 

lettinggo

Active Member
#5
Another option would be to go into your phones setting...

Settings > Notification Center > "Camino de Santiago Forum" (Scroll down) > ..and here turn off notifications as you like...

Try it and let me know.. :)

Buen Camino!
Ivar
Hi Ivar

This sounds like just what I needed!
I have no turned all off in that setting and will see how it goes.
Thanks a lot.

Lettinggo
 

Advertisment

lettinggo

Active Member
#6
Hi Ivar

Well, it didn't work.
I looked around and found this, which may be the cause.
When signed in to the forum, in settings, push notifications -off.
When I put notification on, a new option appear underneath, Camino de Santiago Forum - receive notifications

It seems to me that the 'master' push notifications might not change the underlying setting.
I am not sure of this, but now I have turned both off and will se how it goes.
I will report back what I find.

Lettinggo
 

lettinggo

Active Member
#7
Hi Ivar

I think I found the answer being: Setting-Notification Center.
I had turned notifications off, but the setting was Warning-Banner.
When I changed this to no warning, it seems to have solved the issue.
Thanks for the help and your work with the forum!

Lettinggo
 
Thread starter OLDER threads on this topic Forum Replies Date
ivar Announcements 4
KiwiNomad06 Announcements 7

OLDER threads on this topic



Advertisement

Most read today

Most downloaded Resources

Forum Rules

Forum Rules

Camino Forum Store

Camino Forum Store

Casa Ivar Newsletter

Forum Donation

Forum Donation
For those with no forum account, it is possible to donate here as well. Thank you for your support! Ivar

When is the best time to walk?

  • January

    Votes: 7 1.3%
  • February

    Votes: 3 0.6%
  • March

    Votes: 24 4.5%
  • April

    Votes: 85 15.8%
  • May

    Votes: 142 26.3%
  • June

    Votes: 43 8.0%
  • July

    Votes: 12 2.2%
  • August

    Votes: 9 1.7%
  • September

    Votes: 146 27.1%
  • October

    Votes: 58 10.8%
  • November

    Votes: 7 1.3%
  • December

    Votes: 3 0.6%
Top