A donation to the forum removes ads for you, and supports Ivar in his work running it

Camino Forum Store


Possible Forum Display Bug?


The first message in a forum seems to display fine, but all of the replies are stuck underneath in a narrow column on the right. Might be my browser. Seemed to start in the last day or so. Does anyone else notice anything unusual about the display?



New Member
Camino(s) past & future
May-June 2006; Aug-Sept 2014
Yes, I have the same problem, and it just started today. Sorry, but I too technophobic, or at least techno ignorant to suggest any fixes.


Staff member
Donating Member
Hi there,

Does it look better now?

Just out of curiosity, what browser and operating system are your using? I have tested it on the latest version of Internet Explorer and Firefox on a pc and it looked fine.... I am wondering if you may be on a mac?

Thanks for letting me know about this!



Active Member
Camino(s) past & future
Frances (May 2005), Norte (May 2006), Vezelay (2007).

I had the same problem on Internet Explorer with Microsoft ME operating system.
Now problem is solved.

Thread starter OLDER threads on this topic Forum Replies Date
ivar Announcements 0
ivar Announcements 16
ivar Announcements 11
ivar Announcements 16
ivar Announcements 0

OLDER threads on this topic


Latest posts

Most read today

Most downloaded Resources

Forum Rules

Forum Rules

Camino Forum Store

Camino Forum Store

Casa Ivar Newsletter

Forum Donation

Forum Donation
For those with no forum account, it is possible to donate here as well. Thank you for your support! Ivar

When is the best time to walk?

  • January

    Votes: 3 0.9%
  • February

    Votes: 2 0.6%
  • March

    Votes: 17 5.4%
  • April

    Votes: 55 17.4%
  • May

    Votes: 78 24.7%
  • June

    Votes: 23 7.3%
  • July

    Votes: 9 2.8%
  • August

    Votes: 2 0.6%
  • September

    Votes: 81 25.6%
  • October

    Votes: 39 12.3%
  • November

    Votes: 4 1.3%
  • December

    Votes: 3 0.9%