A donation to the forum removes ads for you, and supports Ivar in his work running it

Advertisement

Camino Forum Donation

Possible Forum Display Bug?

#1
Ivar,

The first message in a forum seems to display fine, but all of the replies are stuck underneath in a narrow column on the right. Might be my browser. Seemed to start in the last day or so. Does anyone else notice anything unusual about the display?
 

tjm

New Member
Camino(s) past & future
May-June 2006; Aug-Sept 2014
#2
Yes, I have the same problem, and it just started today. Sorry, but I too technophobic, or at least techno ignorant to suggest any fixes.
 

ivar

Administrator
Staff member
#3
Hi there,

Does it look better now?

Just out of curiosity, what browser and operating system are your using? I have tested it on the latest version of Internet Explorer and Firefox on a pc and it looked fine.... I am wondering if you may be on a mac?

Thanks for letting me know about this!

Ivar
 

Paulus

Active Member
Camino(s) past & future
Frances (May 2005), Norte (May 2006), Vezelay (2007).
#4
Ivar,

I had the same problem on Internet Explorer with Microsoft ME operating system.
Now problem is solved.

paul
 

OLDER threads on this topic



Most read today


A few items available from the Camino Forum Store



Advertisement

Booking.com

Latest posts

Most read today

Most downloaded Resources

Forum Rules

Forum Rules

Camino Forum Store

Camino Forum Store

Casa Ivar Newsletter

Forum Donation

Forum Donation
For those with no forum account, it is possible to donate here as well. Thank you for your support! Ivar

Follow Casa Ivar on Instagram

When is the best time to walk?

  • January

    Votes: 11 1.4%
  • February

    Votes: 5 0.6%
  • March

    Votes: 35 4.4%
  • April

    Votes: 117 14.8%
  • May

    Votes: 192 24.3%
  • June

    Votes: 55 7.0%
  • July

    Votes: 15 1.9%
  • August

    Votes: 12 1.5%
  • September

    Votes: 236 29.9%
  • October

    Votes: 96 12.2%
  • November

    Votes: 11 1.4%
  • December

    Votes: 5 0.6%
Top