A donation to the forum removes ads for you, and supports Ivar in his work running it

Camino Forum Store

Advertisement

Some basic instructions

ivar

Administrator
Staff member
Donating Member
You need to have a start and an end quote tag like this:

Screen Shot 2013-08-14 at 5.11.16 PM.png
...this text gets converted into:
So this is my quote
In your example, you only had the [/quote] and forgot to add the [quote ] to indicate where the quote started..

Does this make sense? :)
Ivar
 

Advertisment

JohnMcM

Veteran Member
Donating Member
Camino(s) past & future
Some, and with luck, some more.
Ooooer! Watching this thread with interest because things like this get me confused. I'm still deciding whether I should but a colour television or not.

Very confused for the time being.

Can we please have a thread where we can use crayons and imagination.

Huh? ........... See what I mean?Just tried to find a smiley to add but couldn't find them.

Ah! Hang on, what's that I spy with my little eye?

:rolleyes:

Ok, that's that one sorted. Now..........., where can I buy a colour television................
 
Camino(s) past & future
Camino Primitivo September 2013
Great new clean(er) look.....thanks for all you do................I do have a few questions
1) How does this page work with the app that I just re-downloaded on my phone? 2)Will the same log in and pw work?3) I was somehow mixed up fro the past few months with TapaTalk and the log in info was, or seemed to be different.........4)what is the connection to TapaTalk? Even though I teach software as part of my daily life, I am new to the forum world,etc...........
5) Where can I donate? I don't see that easily......that will eliminate the ads, yes? I saw the thread (somewhere a few minutes ago) about this topic and my feeling is make it easy to donate and folks coming to these pages will happily do so

Again, thanks so much for all you do

Oh yes, one more.I lvoe the Eroski Consumer app but it is all in Spanish ( I am passable but it's not easy) and I know you have nothing to do with their ad, just wondering if you knew of an app that was as good as that one, for what it does...............(maybe the Wise Pilgrim one?) or when theirs might be translated

Where do you live btw? As in what country

Buen Camino ( for us, 3 weeks or so for our first!)
 

peregrina2000

Moderator
Staff member
Donating Member
Now I'm totally confused and not sure what I did. But it seems that by typing "bracket then the word quote then another bracket" it will quote the language. Sorry to be messing up this thread with my lack of ability. Laurie
 

Advertisment

peregrina2000

Moderator
Staff member
Donating Member
Ok, now I get how to quote the entire post, and I am assuming that I can edit out the parts I don't want to include. I will keep trying. Thanks.
 

ivar

Administrator
Staff member
Donating Member
Great new clean(er) look.....thanks for all you do................I do have a few questions
1) How does this page work with the app that I just re-downloaded on my phone? 2)Will the same log in and pw work?3) I was somehow mixed up fro the past few months with TapaTalk and the log in info was, or seemed to be different.........4)what is the connection to TapaTalk? Even though I teach software as part of my daily life, I am new to the forum world,etc...........
5) Where can I donate? I don't see that easily......that will eliminate the ads, yes? I saw the thread (somewhere a few minutes ago) about this topic and my feeling is make it easy to donate and folks coming to these pages will happily do so

Again, thanks so much for all you do

Oh yes, one more.I lvoe the Eroski Consumer app but it is all in Spanish ( I am passable but it's not easy) and I know you have nothing to do with their ad, just wondering if you knew of an app that was as good as that one, for what it does...............(maybe the Wise Pilgrim one?) or when theirs might be translated

Where do you live btw? As in what country

Buen Camino ( for us, 3 weeks or so for our first!)
Hi there,

1) I have submitted the new working app to Apple, it will be available in a few days when they have approved it.
2) Yes.
4) They make the app that is specifically for this forum. I pay them some money per month for this service.. the ads in the app pay for it.
5) Yes, in the forum there will be no ads. I am trying to get this to work in the app as well, but that is still on my to do list. http://www.caminodesantiago.me/donate-to-the-camino-forum/ Thanks!

Saludos,
Ivar
 
Camino(s) past & future
Camino Primitivo September 2013
Hi there,

1) I have submitted the new working app to Apple, it will be available in a few days when they have approved it.
2) Yes.
4) They make the app that is specifically for this forum. I pay them some money per month for this service.. the ads in the app pay for it.
5) Yes, in the forum there will be no ads. I am trying to get this to work in the app as well, but that is still on my to do list. http://www.caminodesantiago.me/donate-to-the-camino-forum/ Thanks!

Saludos,
Ivar
Just donated, thanks again

( You do such great work, again I am convinced if you make it easy (ier) for folks to find, they would donate) Maybe it is easy to find and I just wasn't seeing it?
 

ivar

Administrator
Staff member
Donating Member
Just donated, thanks again

( You do such great work, again I am convinced if you make it easy (ier) for folks to find, they would donate) Maybe it is easy to find and I just wasn't seeing it?
Thanks! I just added a link to the donation page at the top of each page.

Thanks again!
Ivar
 
Camino(s) past & future
Camino Primitivo September 2013
2 more questions por favor

1) I want to post that when I went to the calendar it drove me to this (screen shot below), telling me the person who handles the calendar limits the amount of messages she/he gets,etc..........bottom line, I couldn't add our date to the calendar...............not a big deal, just curious, which leads me to my next question

2) If I want to start a new post, say like the one above...............simply asking the question, where would have been the proper place to do it? (You must be going nuts answering the same questions over and over!) Glad you put more $ links in............you deserve it!

upload_2013-8-14_15-59-21.png
 

ivar

Administrator
Staff member
Donating Member
Hi there,

No problem... regarding your questions:

1) Ok, try now.. the short answer is that you need to send a message (called Conversation in this new forum software) to falcon269. He is the one that updates the calendar.

2) If you wanted to ask such a question, maybe start a thread in the Misc. section?
http://www.caminodesantiago.me/community/forums/miscellaneous-topics.11/
... for future reference :)

Buen Camino!
Ivar
 
Camino(s) past & future
Camino Primitivo September 2013
Hi there,

No problem... regarding your questions:

1) Ok, try now.. the short answer is that you need to send a message (called Conversation in this new forum software) to falcon269. He is the one that updates the calendar.

2) If you wanted to ask such a question, maybe start a thread in the Misc. section?
http://www.caminodesantiago.me/community/forums/miscellaneous-topics.11/
... for future reference :)

Buen Camino!
Ivar
Got it, my bad, I am sorry................I read Falcons message after I sent you the now needless question
 

ivar

Administrator
Staff member
Donating Member
Got it, my bad, I am sorry................I read Falcons message after I sent you the now needless question
No, I did not mean it like that.. you asked "simply asking the question, where would have been the proper place to do it? "....so if some time in the future you had a similar question the Misc. section would be a good one... today, here is good.. . :) Anyway.. I am off to zzz land..
 
Camino(s) past & future
Camino Primitivo September 2013
No, I did not mean it like that.. you asked "simply asking the question, where would have been the proper place to do it? "....so if some time in the future you had a similar question the Misc. section would be a good one... today, here is good.. . :) Anyway.. I am off to zzz land..
You flat out rock!
 
Camino(s) past & future
2013, 2014, 2015, 2016
I think it has been asked somewhere else on the forum but as I can't find it I'll ask again.. how do you update your profile so that you are no longer a New Member?
 

Pieces

Active Member
Is it just my browser that I cannot use the back button (firefox top left corner) when I want to go a page back but have to use the forum button at the bottom of the page which takes me back to the top forum part not to where I came from ?
 

ivar

Administrator
Staff member
Donating Member
Is it just my browser that I cannot use the back button (firefox top left corner) when I want to go a page back but have to use the forum button at the bottom of the page which takes me back to the top forum part not to where I came from ?
The back button (in the browser) should take you back to that page you were on before... but if you were scrolling down, it will not take you to the top again.. only to the earlier page... the "Top" link, takes you to the top of the page you are on..

Not sure if that was your question... ;)
 

Tia Valeria

Veteran Member
Camino(s) past & future
Pt Norte/Pmtvo 2010
C. Inglés 2011
C. Primitivo '12
Norte-C. de la Reina '13
C. do Mar-C. Inglés '15
Is it just my browser that I cannot use the back button (firefox top left corner) when I want to go a page back but have to use the forum button at the bottom of the page which takes me back to the top forum part not to where I came from ?
Pieces we use Firefox and it goes back a page, or pages, as usual.

I like the 'top' link Ivar, I only just found it.
 

Susannafromsweden

Veteran Member
Donating Member
Camino(s) past & future
Via de la Plata 2010, Camino de Madrid, Salvador, Primitivo 2013, Olvidado, Invierno 2014
Hola,
I found out there's a difference between when you post a pic in the forum, and when you send them in a pm.
When I want to post a pic in the forum theres a button "upload a file" and then I can chose a pic from my camera roll on my ipad.
But when I want to post a pic in a pm, that "upload a file" button isn't there. Instead I have to use the symbol which looks like a postcard, and then I get a message telling me to insert an url.
Which I can't when on my iPad. So I can't send pics in pm from the iPad.
Is there a way to fix this?
Thank you,
Susanna
 

ivar

Administrator
Staff member
Donating Member
Hola,
I found out there's a difference between when you post a pic in the forum, and when you send them in a pm.
When I want to post a pic in the forum theres a button "upload a file" and then I can chose a pic from my camera roll on my ipad.
But when I want to post a pic in a pm, that "upload a file" button isn't there. Instead I have to use the symbol which looks like a postcard, and then I get a message telling me to insert an url.
Which I can't when on my iPad. So I can't send pics in pm from the iPad.
Is there a way to fix this?
Thank you,
Susanna
I think it is set up in a way that if you share it with everyone (a post in the forum), you can upload images... if it is only with one (or a few) people then you can't upload images... the reason is that the images takes up server space and resources. Maybe you could use e-mail for sending images?
 

Susannafromsweden

Veteran Member
Donating Member
Camino(s) past & future
Via de la Plata 2010, Camino de Madrid, Salvador, Primitivo 2013, Olvidado, Invierno 2014
Yes of course I can send them in an email instead. :)
I was wondering as I think one can send pics in pm from a computer (by inserting an URL), but not from an iPad.
Thanks for the quick reply. :)
 

ivar

Administrator
Staff member
Donating Member
Yes of course I can send them in an email instead. :)
I was wondering as I think one can send pics in pm from a computer (by inserting an URL), but not from an iPad.
Thanks for the quick reply. :)
ok, now I understand what you mean... if you open the forum on your ipad in the web browser, you should be able to do the same things you do on a computer... the mobile application has some limitations (that I can not modify). I hope this helps.

Saludos,
Ivar
 
Has anyone had any difficulty with using Safari on a Mac with this recent forum change?

I have been able to read the threads but when I try to reply to a poster by clicking on the 'reply' button on their post, there is no block to put my reply. When I hit 'post', what gets posted to the thread is the pink box of their remarks. I have noticed this in a few threads - that people have just the original poster's comments in a pink box, but nothing of a reply from them.

I also can not see a place on the upper right hand corner to start a post. Mine says 'watch a thread'. (And that's all I've been doing is watching!o_O

It has been frustrating. Adding Chrome to my computer has been suggested but before I do that I was wondering if anyone else has/had this problem. The only reason why I am able to post this is because I am currently on an old (OLD), slow PC which does not have Chrome on it! As you might have guessed, I am very computer illiterate and have become very spoiled by the usual ease of my Mac.

Any help you can provide will be greatly appreciated!
 

pudgypilgrim

Active Member
Camino(s) past & future
voie de tours 2015
You just type your reply above or below the quoted material if you do that. When you use the Reply button in a post, that's the Quote reply. There's always a regular reply box at the end of every thread (just below the formatting bar), but it's pale so it looks grayed out. It works.

Has anyone had any difficulty with using Safari on a Mac with this recent forum change?

I have been able to read the threads but when I try to reply to a poster by clicking on the 'reply' button on their post, there is no block to put my reply. When I hit 'post', what gets posted to the thread is the pink box of their remarks. I have noticed this in a few threads - that people have just the original poster's comments in a pink box, but nothing of a reply from them.
 

pudgypilgrim

Active Member
Camino(s) past & future
voie de tours 2015
As for starting threads, that's still kind of dodgy. I can't start threads, either. If I scroll down to the bottom of any forum I get a "you don't have sufficient privileges to post here message". I presume that will get straightened out eventually.
 

pudgypilgrim

Active Member
Camino(s) past & future
voie de tours 2015
Yes, now try either putting your cursor at the end of the quote and making a return and hten typing on the next line below the quote, or putting the cursor at the beginning of the quote and spacing that down to give yourself space to start typing.
 

pudgypilgrim

Active Member
Camino(s) past & future
voie de tours 2015
When you type in the box at the end of the thread, use the Post reply button at the bottom right of the message area, not the blue Reply text under a message in the thread. You may need to scroll over to see it.
 
Ok, the weird thing is that I had to get back onto my old PC in order to reply to you. There is NO reply box when I am on my Mac with either using Safari or Google Chrome! I see it now (which I am typing on) on this old computer that doesn't even had Google Chrome on it! Yikes! This is frustrating.

I too get the "you don't have privileges" instead of new post.
 
My error on the Mac not working with the Google Chrome - it does now - just a lot of hoops to jump through to get there. Anyone still use Safari with success?

Still don't have privileges to post a new thread though.
 

KiwiNomad06

Veteran Member
Camino(s) past & future
Le Puy-Santiago(2008) Cluny-Conques+prt CF(2012)
Ivar, one of the things I am liking most is that now I get info from a posting in the e-mail that notifies me about it- makes it so much easier to check it without always having to go to the Forum itself to see what was said.
Margaret
 

KiwiNomad06

Veteran Member
Camino(s) past & future
Le Puy-Santiago(2008) Cluny-Conques+prt CF(2012)
Hmmmmm I realise I am getting the message about not having privileges to post a new thread as well- am on a Mac using Firefox, and am definitely signed in. Not sure if it was there before today or not, as I probably haven't tried to start a new thread recently.
Margaret
 

pudgypilgrim

Active Member
Camino(s) past & future
voie de tours 2015
My error on the Mac not working with the Google Chrome - it does now - just a lot of hoops to jump through to get there. Anyone still use Safari with success?

Still don't have privileges to post a new thread though.
Yes, I've been using safari all along.
 

ivar

Administrator
Staff member
Donating Member
As for starting threads, that's still kind of dodgy. I can't start threads, either. If I scroll down to the bottom of any forum I get a "you don't have sufficient privileges to post here message". I presume that will get straightened out eventually.
This was my mistake... should be fixed now. @KiwiNomad06
 
is there anybody out there? try as i may i cannot see any New Topic button to enable sending a post - any
suggestions - im sure i am doing this all wrong-help.
 

ivar

Administrator
Staff member
Donating Member

Tia Valeria

Veteran Member
Camino(s) past & future
Pt Norte/Pmtvo 2010
C. Inglés 2011
C. Primitivo '12
Norte-C. de la Reina '13
C. do Mar-C. Inglés '15
Ivar, tonight the cookies statement on this site has replaced the sign in section, although it eventually slid to that. Is it not possible to combine them rather than having the 2 sections please. I waited for a time on the previous log in, then used the top tab. This time I had to hit the tiny link on the main bar. Neither is as good IMHO as an immediately visible 'sign in' or 'sign up'.

:)
 

jirit

Moderator
Staff member
Donating Member
Camino(s) past & future
Camino Frances 2007,
Via Francigena Italy, 2008,
Jakobsweg Austria 2010,
Camino Frances 2011,
Le Puy to Lourdes 2012,
Via de la Plata 2013,
Future:
Ökumenischer (Via Regia), Germany,
Lycian Way, Turkey

ivar

Administrator
Staff member
Donating Member
Ivar, tonight the cookies statement on this site has replaced the sign in section, although it eventually slid to that. Is it not possible to combine them rather than having the 2 sections please. I waited for a time on the previous log in, then used the top tab. This time I had to hit the tiny link on the main bar. Neither is as good IMHO as an immediately visible 'sign in' or 'sign up'.

:)
I did activate this today since I believe by EU law I have to let users know about the cookie policy. It will only be shown once per user. I know it is not ideal, but since it is the law and since there were some questions about cookies earlier, I thought I might as well activate it.
 

jirit

Moderator
Staff member
Donating Member
Camino(s) past & future
Camino Frances 2007,
Via Francigena Italy, 2008,
Jakobsweg Austria 2010,
Camino Frances 2011,
Le Puy to Lourdes 2012,
Via de la Plata 2013,
Future:
Ökumenischer (Via Regia), Germany,
Lycian Way, Turkey

Tia Valeria

Veteran Member
Camino(s) past & future
Pt Norte/Pmtvo 2010
C. Inglés 2011
C. Primitivo '12
Norte-C. de la Reina '13
C. do Mar-C. Inglés '15
I did activate this today since I believe by EU law I have to let users know about the cookie policy. It will only be shown once per user. I know it is not ideal, but since it is the law and since there were some questions about cookies earlier, I thought I might as well activate it.
Back to 'normal' this morning - :)
Yes, I was aware of the need to show the cookie policy, it was the way it scrolled/not etc that was a nuisance last night. Hence the request for a different way of showing it. ;)
 

falcon269

no commercial interests
Camino(s) past & future
yes
Posts are popping up that do not say anything new. I think it is a result of clicking the word "Reply" in a previous post (next to the word "Like"), then clicking Post Reply. The result is pretty much a null entry.

If a Member wants to add to a thread, go directly to the very last box, click in it, write, and click Post Reply.

If a Member wants to quote a previous post, then click that Reply word, write, and click Post Reply. Your post will list the ENTIRE previous post and your reply.

If a Member wants to quote a section of a previous post, click and drag the section, copy it, go to the bottom reply box, click in it, click on the quotation marks in the format frame, paste the quote between the quotation marks that appear in the box, write, and click Post Reply.

Apologies to those who know this already and are a bit bored by my post...
 

Tia Valeria

Veteran Member
Camino(s) past & future
Pt Norte/Pmtvo 2010
C. Inglés 2011
C. Primitivo '12
Norte-C. de la Reina '13
C. do Mar-C. Inglés '15
On the old forum Ivar there was a 'Creative Commons' logo and link. This doesn't seem to appear on the new forum. Is is still applicable and should it show on my computer?
I ask because of a comment made on one thread about sharing as one of the posters 'Camino stories' and wonder if it is in within the licence/spirit of the forum etc....
Sorry I cannot find the actual post again to quote it.
A post telling us again about creative commons would be helpful and where to find the link.
 

lynnejohn

Veteran Member
Camino(s) past & future
Frances(2005), VDLP(2007), Madrid(2009), Ingles(2009), Sur (2011), VDLP(2011)-partial, VDLP(2014)
Does anyone know how to delete a saved draft? I've tried everything and can't find a way.
Thanks.
 
LynneJohn
I've just found that if you click the wrench/spanner icon on the far right hand side of the richtext edit tool bar , you can then just delete the contents in the dialogue box and it doesn't reappear.
 

lynnejohn

Veteran Member
Camino(s) past & future
Frances(2005), VDLP(2007), Madrid(2009), Ingles(2009), Sur (2011), VDLP(2011)-partial, VDLP(2014)
stevenjarvis -
Couldn't get the wrench thing to work, so just did the post/delete thing.
thanks.
 

peregrina2000

Moderator
Staff member
Donating Member
Ivar,
I don't think I'm the only one who has problems posting replies on the forum when I am using my ipad. It seems that it is random -- sometimes I can post, sometimes I can't.

What happens is that if the very top line under the "Thank you for your donation" does not show the "Alerts" tab, then the space for replying at the end of the post will not have the top line showing (the one that has all the icons B, I, U, S, etc, smiley faces...). When that line is not showing, I can't write a response. I don't know what the correlation between the "alerts" tab and the reply box is, or if that's just coincidental, but it always happens together. When I don't see alerts at the top of the page, I know that I won't be able to reply at the bottom. Thanks, Laurie
 

LTfit

Veteran Member
Donating Member
I sporatically have the same problem on my iphone when using the app although I can't find a coorelation with anything else. If I close off and open the app once again is usually then works. A bug?
 

ivar

Administrator
Staff member
Donating Member
@peregrina2000 It seems you are using the web on your ipad... so I think it might be the problem related to Safari browser... and/or Safari mixed with a slow internet connection. What happens is that the page does not load 100%, so that the comment box never finishes to load. It seems it happens a lot in Safari on the computer and it might also be the case on the ipad. You could try to reload the page or try the Google Chrome browser (search for it in the iTunes store). Not sure what else it could be.

@LTfit The app seems to crash on some ios devices, especially after apple upgraded us to ios7. A new version of the app was published to the app store today, try that and see if it fixes things.

Greetings from Santiago,
Ivar
 

Tia Valeria

Veteran Member
Camino(s) past & future
Pt Norte/Pmtvo 2010
C. Inglés 2011
C. Primitivo '12
Norte-C. de la Reina '13
C. do Mar-C. Inglés '15
On a mini notepad I found that the add blocking app blocked the reply section. OK when disabled on the forum. However the lines still collapse so it hard to see the recent posts, alerts links etc. This seems to be a screen size problem rather than anything else so might be the same on some phone screens.
 

LTfit

Veteran Member
Donating Member
I have experienced that too but this is different, the reply section just doesn't appear. Now using my iPhone and ok so far but again, it has not been consistent.
 
The forum collapses often and I still cannot find the post button. I think you may be right Ivar.
Kayci
(I'm using Safari on an iPad. I'll upgrade)
 

peregrina2000

Moderator
Staff member
Donating Member
@peregrina2000 It seems you are using the web on your ipad... so I think it might be the problem related to Safari browser... and/or Safari mixed with a slow internet connection. What happens is that the page does not load 100%, so that the comment box never finishes to load. It seems it happens a lot in Safari on the computer and it might also be the case on the ipad. You could try to reload the page or try the Google Chrome browser (search for it in the iTunes store). Not sure what else it could be.

@LTfit The app seems to crash on some ios devices, especially after apple upgraded us to ios7. A new version of the app was published to the app store today, try that and see if it fixes things.

Greetings from Santiago,
Ivar
Thanks, Ivar. You are right that I have safari and will get Chrome and see what happens.
 

t2andreo

Veteran Member
Donating Member
Camino(s) past & future
C/F: 2013, 2014
C/M: 2016
C/P: 2015, 2017
C/I: 2018
Voluntario: 2014 to 2017
Just FYI, I use Chrome on my Dell desktop (Windows), an Apple iPod Touch, and an Apple iPad. I never have problems with the forum. I think it just does not agree with Safari, on some devices and under certain conditions.

I hope this helps.
 

Susannafromsweden

Veteran Member
Donating Member
Camino(s) past & future
Via de la Plata 2010, Camino de Madrid, Salvador, Primitivo 2013, Olvidado, Invierno 2014
Thanks, Ivar. You are right that I have safari and will get Chrome and see what happens.
Chrome is much better, but sometimes it behaves in the same way there. I use safari most of the time anyway.
Often it helps to reload, but it also helps to take my iPad and go to another room. That probably sounds funny, but it works.
 

lynnejohn

Veteran Member
Camino(s) past & future
Frances(2005), VDLP(2007), Madrid(2009), Ingles(2009), Sur (2011), VDLP(2011)-partial, VDLP(2014)
Dear all,

Since this is the first full day with the new forum, below are some short instructions on what is new, and "wher can I find x" -type questions. If you have more questions, please respond to this thread at the bottom.

Q1: How do I start a new topic?
Once in a forum, for example the Camino Frances forum:
http://www.caminodesantiago.me/community/forums/camino-frances.12/
...just over the list of current topics (on the right hand side), click "Post new Thread":
View attachment 5858
...and write your message.

Q2: How do I reply to a post?
To do a simple reply, just scroll to the bottom of the thread (as seen below) and start writing. No need to click anything.

View attachment 5859
...if you would like to reply with a "Quote".... find the post that you would like to reply to (quote) and click the word "Reply" that appears to the bottom right of that post.
View attachment 5860


Q3: Where are the Private Messages? (PMs)
Private Messages are now Conversations, you can can find them in your "Inbox" (link top right).
View attachment 5855
To write a message (start a conversation) with someone, you can go to your inbox and click the "Start Conversation" button. Type in the name of the user you would like to contact, and then write your message.

View attachment 5856
..or you can click on a users username, and from the pop-up window click "Start conversation":
View attachment 5857

Q4: How do I edit my profile?
Hover your mouse over your username (top right) and you will see a pop-up with a lot of options for editing anything related to your account.

View attachment 5861

Q5: What are trophies?
This is a way to give recognition to the posters in the forum that posts useful and helpful information. Before we had something similar based on the number of posts each user had posted. We had "Veteran poster" and so on. Trophies is something similar, and it is set based on the number of posts you have made (as before), but also the number of likes your posts have attracted.

Q6: I see these notification(s) at the top, can I remove them?
Yes. Each notification has an "X" in the top right corner.. click it when you have received the message and would not like to see it again.
View attachment 5862

More questions? Please post below.

Un saludo,
Ivar
Ivar - I'm trying to clean things up and find I have several pages of old alerts. I thought they self-deleted after having been read.... In any case I haven't been able to find a way to delete old alerts. Is there a way?
Thanks.
 

ivar

Administrator
Staff member
Donating Member
Ivar - I'm trying to clean things up and find I have several pages of old alerts. I thought they self-deleted after having been read.... In any case I haven't been able to find a way to delete old alerts. Is there a way?
Thanks.
I was looking at mine here:
http://www.caminodesantiago.me/community/account/alerts
...and I have two pages.. the oldest one is from saturday, so it seems like they auto-delete. I would say, just leave them.. no need to delete any of them since they seem to go away by themselves. :)
 

lynnejohn

Veteran Member
Camino(s) past & future
Frances(2005), VDLP(2007), Madrid(2009), Ingles(2009), Sur (2011), VDLP(2011)-partial, VDLP(2014)

David

Veteran Member
Donating Member
Donating Member
Camino(s) past & future
Moissac to Santiago Spring 2005 was the first foray.
With 'alerts'. If you just place your cursor over 'alerts' it will display a drop down menu with all the alerts on it. However, if you click on 'alerts' it will make a webpage of the alerts and then if you leave the forum and return all the old alerts will have gone (well, it does on mine!)
 

JohnMcM

Veteran Member
Donating Member
Camino(s) past & future
Some, and with luck, some more.
Hello Ivar,
I've been trying to log into the forum using my Samsung Galaxy S2 phone.
Although I'm using the same log in details as I do with this IPad I keep getting the 'incorrect password' message.

Any idea what might be wrong?
 

ivar

Administrator
Staff member
Donating Member
Hello Ivar,
I've been trying to log into the forum using my Samsung Galaxy S2 phone.
Although I'm using the same log in details as I do with this IPad I keep getting the 'incorrect password' message.

Any idea what might be wrong?
Hmmm.. no, not sure why... remember that uppercase and lowercase letters are important to get right... if that does not work, maybe reset the password (there is a link on the login page)... and try again..

Let me know how it goes!
Ivar
 

Most read today


Advertisement

Most read today

Most downloaded Resources

Forum Rules

Forum Rules

Camino Forum Store

Camino Forum Store

Casa Ivar Newsletter

Forum Donation

Forum Donation
For those with no forum account, it is possible to donate here as well. Thank you for your support! Ivar

When is the best time to walk?

  • January

    Votes: 7 1.3%
  • February

    Votes: 3 0.6%
  • March

    Votes: 24 4.5%
  • April

    Votes: 84 15.8%
  • May

    Votes: 141 26.5%
  • June

    Votes: 43 8.1%
  • July

    Votes: 12 2.3%
  • August

    Votes: 9 1.7%
  • September

    Votes: 143 26.8%
  • October

    Votes: 58 10.9%
  • November

    Votes: 6 1.1%
  • December

    Votes: 3 0.6%
Top