A donation to the forum removes ads for you, and supports Ivar in his work running it

Advertisement

Luggage Transfer Correos

How do you add a picture to your post?

2020 Camino Guides

nidarosa

Veteran Member
Camino(s) past & future
Inglés 2009+2017, Francés 2012+2018, Astorga-Santiago repeatedly
Hi, I tried to add a photo to a post in the forum to illustrate a point, but neither the 'upload attachment' from the options menu below the box or pressing the 'Img' button above helped. Am I doing something wrong, or is this (another) Chrome/Internet Explorer problem?

Thanks,
Linda
 

sillydoll

Veteran Member
Camino(s) past & future
2002 CF: 2004 from Paris: 2006 VF: 2007 CF: 2009 Aragones, Ingles, Finisterre: 2011 X 2 on CF: 2013 'Caracoles': 2014 CF and Ingles 'Caracoles":2015 Logrono-Burgos (Hospitalero San Anton): 2016 La Douay to Aosta/San Gimignano to Rome:
For some reason I can't add any pictures when using Internet Explorer. If I want to add a photo I go to the forum using Google Chrome.
 

Get on our Mailing list for new products on the Camino Store and news from the Camino Forum








Advertisement

Booking.com

Most downloaded Resources

Forum Rules

Forum Rules

Camino Forum Store

Camino Forum Store

Casa Ivar Newsletter






Forum Donation

Forum Donation
For those with no forum account, it is possible to donate here as well. Thank you for your support! Ivar

Follow Casa Ivar on Instagram

When is the best time to walk?

  • January

    Votes: 16 1.3%
  • February

    Votes: 10 0.8%
  • March

    Votes: 53 4.3%
  • April

    Votes: 185 15.1%
  • May

    Votes: 298 24.4%
  • June

    Votes: 86 7.0%
  • July

    Votes: 23 1.9%
  • August

    Votes: 27 2.2%
  • September

    Votes: 351 28.7%
  • October

    Votes: 150 12.3%
  • November

    Votes: 17 1.4%
  • December

    Votes: 6 0.5%
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock